Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Erfaringer, MediaPortal MDAPI generelt, hvordan funker det for deg?
01-12-2009, 16:41
Post: #1
Erfaringer, MediaPortal MDAPI generelt, hvordan funker det for deg?
Tenkte vi kunne dele litt erfaringer, det var en stund det virket som vi alle hadde problemer med MediaPortal og MDAPI.Her er det jeg har erfartHøst 2008 begynte jeg å installere MediaPortal med MDAPI, og det virket ikke som problemene hadde noen ende. Var det ikke det ene var det det andre, driverproblemer, codecs osv osv... Men ettersom jeg forsatte å jobbe med MediaPortal å prøvde meg frem med det ene og det hin begynte ting å komme seg. Det som virkelig hadde nærmest 100% uttelling var at jeg satte opp en dedikert MediaPortal back-end, da kjørte denne på en Single-Core CPU som ikke var helt optimalt siden den da slet fælt når flere klienter var koblet til server. Etter hvert byttet jeg denne ut og ting så ut til å fungere knirke fritt, uten en og en annen bug her og der. Nylig kjøpte jeg meg en Packard Bell Imax Mini (ATOM ION 230 Single-core) og det viser seg at selv denne klarer uten særlige problemer å kjøre HD kanaler. Litt treg men ellers ingenting å si på. Back-end opsett
Front-end #1 Stue
Front-end #2 Soverom
Front-end #3 Datarom
  • Hjemme spikka sak, med så masse komponenter jeg hadde blitt sittende å skrive resten av dagen.
  • Windows 7 Ultimate
  • MediaPortal 1.1.0 BETA
  • SAF *UNLOCKED*

Kanskje vi kunne samlet litt informasjon vi kunne delt på wikien Smile
Find all posts by this user
Quote this message in a reply
05-12-2009, 16:12
Post: #2
Erfaringer, MediaPortal MDAPI generelt, hvordan funker det for deg?
Hvilken versjon av MDAPI Fall 2009 bruker du, den er jo kommet i 3 deler, nå er det V3 som er siste. Bruker du den medfølgende ffdecsa.dll fra MDAPI, eller bruker du MP sin egen? Og hvorfor ikke nyere ACamd, har du hatt problemer med de nyere, eller rett og slett ikke prøvd? Kom forøvrig ut en ny ACamd 0.6.1.4 her om dagen med en egen innebygget mdapifilter.ax som skal gi noen fordeler, har ikke fått testet den ut enda. Hvilke ATI Drivere bruker du? Hvilke drivere bruker du til Cinergy tuneren? x86 eller x64 på backend?Jeg vil også sette opp noe bra, men har hatt en del problemer siden Beta1, opplevde det som mere stabilt med Alpha versjonen, så har egentlig ikke lagt noe sjel i det, tenkte å vente til MP 1.1 Final kommer ut, og gå grundig til verks da...
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)