Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Acamd 0.6.1.8 og NewCS 1.67
12-09-2010, 19:40 (This post was last modified: 24-09-2010 16:49 by thethunder.)
Post: #1
Acamd 0.6.1.8 og NewCS 1.67
Okei, dette VIRKET tidligere!

Jeg kjører NewCS på en OpenSuse distro på egen PC.
Så kjører jeg Mediaportal 1.1.0.0 Final på HTPCen, med MDAPI fall 2009.
I MDPlugins ligger ACAMD 0.6.1.8, som det alltid har gjort.
Hele greia kjører over Win 7 32bit.

Forleden gjorde jeg en fullstendig reinstallasjon av Win 7 og MP. Oppgraderte samtidig til MP 1.1 Final.
Dette gjorde jeg for å få kontroll over mkv-splittere og codecer, som var et sant kaos etter mye eksperimentering på det gamle oppsettet.
Jeg la kun inn Shark007-kodekpakke.
Alt fungerte fint, TV var en drøm. Men dagen etter slutta de krypterte kanalene å virke. Det virka som om NewCS ikke så kortleseren fra Norsktipping (seriell type). Bytta denne med en 3021 (sånn blank USB-type), og fikk NewCS opp å gå med grønn hake på cardreader. Det var vel og bra :-)
Men så ser jeg at Acamd 0.6.1.8 ikke vil logge seg på serveren. Dette KAN ha vært det opprinnelige problemet, sjekka jo ikke det.
Dersom jeg kjører opp en NewCS 1.65 på samme PC har jeg samme problemet. Acamd logger seg ikke på.

Dersom jeg setter useinternalcardclient=true i Mdplugin.xml (eller noe slikt), og dermed benytter MDAPI intern kortklient istedet for Acamd 1.6.8, funker det fint. Den interne klienten logger seg på NewCS-serverne mine; både 1.67 på Linux-boxen og 1.65 på samme pc. Jeg benytter samme cardclient.conf til både Acamd og intern MDAPI-klient.

Er det noen som har hatt liknende problemer med Win 7 32 og Acamd 0.6.1.8? Før reinst hadde jeg kjørt på dette oppsettet i mååånedsvis, og på XP i måneder før det! Jeg er imidlertid ganske så newbie på Win 7. Er det noe rettighetsgreier i Win 7 som kan skape trøbbel? Har skrudd av både UAC og brannmur uten bedring.

Jeg kunne sikkert kjørt MDAPI-klient fast, men den er kjeeeempetreg og støtter ikke EMM-updates såvidt jeg vet.

Edit: Typos :-)
Find all posts by this user
Quote this message in a reply
12-09-2010, 21:59
Post: #2
Acamd 0.6.1.8 og NewCS 1.67
Ser nå at det ligger en MDAPIfilter.ax i Acamd-pakken. Må denne registreres, eller er det valgfritt?
Find all posts by this user
Quote this message in a reply
24-09-2010, 14:32
Post: #3
Acamd 0.6.1.8 og NewCS 1.67
Fortsatt ingen løsning på denne hos meg.
MDAPI sin cardclient logger seg på Newcs-servern over LAN, men ACAMD gjør ikke det.
Ser av monitoren til ACAMD at den kjører, men ikke får nøkler.
Noen som har hatt problemet?
Find all posts by this user
Quote this message in a reply
30-09-2010, 17:32
Post: #4
Acamd 0.6.1.8 og NewCS 1.67
Tror NewCS har problemer med EMM updates på VIA kort...
Find all posts by this user
Quote this message in a reply
21-11-2010, 16:35
Post: #5
Acamd 0.6.1.8 og NewCS 1.67
Oh, denne hadde jeg glemt!
Jeg kopierte inn en ny cardclient.conf, som jeg ikke hadde slettet alt "søppelet" i. Da funka det. Virket ikke som min Acamd likte en cardclient.conf med kun en linje i. Eller så hadde jeg metategn i fila som ikke syntes, og som Acamd ikke likte.
Har nå fungert problemfritt i flere måneder.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)