Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Norske WebEPG grabberen for SOL "ødelagt"
11-12-2010, 00:11
Post: #11
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
Ordinere grabberen fungerer her hos meg, hvilken kanaler har du problemer med evt legg ved tv.log etter at du har forsøkt å hente.

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
11-12-2010, 13:30
Post: #12
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='ronilse' timestamp='1292019077' post='5135']
Ordinere grabberen fungerer her hos meg, hvilken kanaler har du problemer med evt legg ved tv.log etter at du har forsøkt å hente.
[/quote]

Jeg fikk endret 0-www_sol_no_detailed.xml, så nå fungerer det hos meg også. Det er flere på MediaPortal-forumet som ikke får det til å virke (http://forum.team-mediaportal.com/webepg...ead-89512/), så det er litt rart hvis det virker for noen. Bruker du xml-fila du fikset i november eller den opprinnelige?
Jeg fikk ikke noe data fra sol.no detailed med den "reparerte november-fila". Jeg tror det sluttet å virke på slutten av forrige uke. Jeg grabber også litt fra et par andre steder, og det fungerte bra. Men etter å ha sjekket kildekoden på sol.no og endret xml-fila fungerer det altså bra igjen hos meg.
Find all posts by this user
Quote this message in a reply
11-12-2010, 13:40
Post: #13
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
For meg er den oppdaterte fila(November) den opprinnelige, siden den er en del av SVN som jeg bruker og som vil bli i kommende utgaver...

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
11-12-2010, 18:36
Post: #14
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='echoing' timestamp='1292067030' post='5139']
Jeg fikk endret 0-www_sol_no_detailed.xml, så nå fungerer det hos meg også. Det er flere på MediaPortal-forumet som ikke får det til å virke (http://forum.team-mediaportal.com/webepg...ead-89512/), så det er litt rart hvis det virker for noen. Bruker du xml-fila du fikset i november eller den opprinnelige?
Jeg fikk ikke noe data fra sol.no detailed med den "reparerte november-fila". Jeg tror det sluttet å virke på slutten av forrige uke. Jeg grabber også litt fra et par andre steder, og det fungerte bra. Men etter å ha sjekket kildekoden på sol.no og endret xml-fila fungerer det altså bra igjen hos meg.
[/quote]

Hva var det du endret? Det var jeg som tok opp saken igjen nå i desember...
Find all posts by this user
Quote this message in a reply
11-12-2010, 23:10
Post: #15
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='cage121' timestamp='1292085371' post='5141']
Hva var det du endret? Det var jeg som tok opp saken igjen nå i desember...
[/quote]

Jeg endret TemplateText, som WebEPG bruker som mal for å finne programinfo på sol.no.

Du kan teste filen min. Den fungerer ikke perfekt, men er helt ok til noen kommer med noe bedre.

[attachment=18:0-www_sol_no_detailed.xml]
Find all posts by this user
Quote this message in a reply
11-12-2010, 23:26
Post: #16
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
Etter flere tester her hos meg virker den som er i denne posten, den virker også for andre så vet faktisk ikke hvorfor noen har problemer med den, men for å komme videre der må jeg ha en tv.log for å se hva som faktisk feiler.
Den fra echoing tar hensyn til at det kan finnes episode informasjon + andre tillegg i tittelen, ser også at beskrivelsen hentes fra korte tittelen og ikke tilleggs siden, så dessverre ikke noe løsning for meg Wink

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
12-12-2010, 00:03
Post: #17
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='ronilse' timestamp='1292102788' post='5145']
for å komme videre der må jeg ha en tv.log for å se hva som faktisk feiler.
[/quote]

Jeg lastet ned WebEPG.zip (som du postet 11. november) på nytt, for å få feilmeldinger i tv.log. Men nå virket det igjen.
Med skammen i ansiktet har jeg oppdaget hva som sannsynligvis har skjedd. Jeg installerte MediaPortal 1.1.2 1. desember, og da har den tydeligvis overskrevet 0-www_sol_no_detailed.xml.

Quote:Den fra echoing tar hensyn til at det kan finnes episode informasjon + andre tillegg i tittelen, ser også at beskrivelsen hentes fra korte tittelen og ikke tilleggs siden, så dessverre ikke noe løsning for meg Wink

Jeg gjorde jo ikke dette med vilje, jeg har bare ikke nok erfaring med grabber-filene. Rolleyes

Brukerfeil her, altså. :blink:
Find all posts by this user
Quote this message in a reply
12-12-2010, 00:09
Post: #18
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
echoing, fint at fler prøver seg med å lage grabber filer, ikke så vanskelig tar bare mye tid Smile

1.1.2, hmm jeg glemte nok å oppdatere filene for den versjonen. Var opptatt med den virkelige verden en stund så hadde ikke mye tid til testing av den interne versjonen før den ble sluppet....

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
19-12-2010, 19:31
Post: #19
Norske WebEPG grabberen for SOL "ødelagt"
Hei ronilse,

lastet inn din oppdaterte fil og den fungerer bra, men ingen beskrivelser kommer opp lenger (altså programdetaljer/programinformasjon). Finnes det noen kjappe triks for å få dette tilbake? Fungerte som en kule før ... :| Har vurdert å laste ned siste fra SVN på 1.2.0, men vet ikke om den er noe bedre ...

Takk for godt arbeid!
Find all posts by this user
Quote this message in a reply
19-12-2010, 19:40
Post: #20
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='corvy' timestamp='1292779872' post='5182']
Hei ronilse,

lastet inn din oppdaterte fil og den fungerer bra, men ingen beskrivelser kommer opp lenger (altså programdetaljer/programinformasjon). Finnes det noen kjappe triks for å få dette tilbake? Fungerte som en kule før ... :| Har vurdert å laste ned siste fra SVN på 1.2.0, men vet ikke om den er noe bedre ...

Takk for godt arbeid!
[/quote]

Hei,
Kjørte en test på NRK 1 her for programmer i morgen og den fungerer som den skal.
Du har valgt valgt http://www.sol.no_detailed?
Du kan legge ved error.log og tv.log (fra samme mappe), så kan jeg se hva det skyldes.

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)