Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Norske WebEPG grabberen for SOL "ødelagt"
11-11-2010, 13:00
Post: #1
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
Kjørte oppdatering i dag og så at SOL grabberen ikke finner noe programmer i det hele tatt, ser det har vært en side forandring så skal prøve å fikse den så fort som mulig, burde kanskje se på å legge inn episode informasjon osv, men er lat så ikke sikkert det blir noe av Big Grin

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
11-11-2010, 14:16 (This post was last modified: 11-11-2010 17:19 by ronilse.)
Post: #2
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
Da har jeg en oppdatert versjon som kan testes.

Ekstrakt WebEPG.zip og kopier WebEPG mappen til "C:\ProgramData\Team MediaPortal\MediaPortal TV Server" (Windows 7 / Vista) og skriv over, deretter konfigurerer du de nye.

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
12-11-2010, 19:56
Post: #3
Norske WebEPG grabberen for SOL "ødelagt"
Glitrende.
Antar at du ikke gadd å gjøre noe med episode informasjonen?
Visit this user's website Find all posts by this user
Quote this message in a reply
13-11-2010, 14:16
Post: #4
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
Tok en titt i MySQL databasen i den for programmer, det er listet opp serie nummer der så det må sjekkes litt videre, kanskje det ikke brukes aktivt :|

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
16-11-2010, 00:08
Post: #5
Norske WebEPG grabberen for SOL "ødelagt"
[quote name='ronilse' timestamp='1289477808' post='5021']
Hei,
Da har jeg en oppdatert versjon som kan testes.

Ekstrakt WebEPG.zip og kopier WebEPG mappen til "C:\ProgramData\Team MediaPortal\MediaPortal TV Server" (Windows 7 / Vista) og skriv over, deretter konfigurerer du de nye.

Roy
[/quote]

Takker og bukker!
Find all posts by this user
Quote this message in a reply
20-11-2010, 19:15
Post: #6
Norske WebEPG grabberen for SOL "ødelagt"
Hjertelig takk ronilse! MP er igjen tipp-topp :-)
Find all posts by this user
Quote this message in a reply
22-11-2010, 00:25
Post: #7
Norske WebEPG grabberen for SOL "ødelagt"
Hei. Jeg har nettopp instalert mediaportal på ny maskin med win 7. Men, jeg husker ikke hvordan man bruker web epg igjen. Jeg mener å huske det var to filer webepg config og webepg.exe (det er to år siden jeg sist drev med dette). Disse to finner jeg ikke igjen på det nye oppsettet. Er det noen som kan forklare meg hvordan jeg får brukt web epg nå. Jeg har lastet ned zip filen her. lagt den til beskrevet sted. Samt huket av for å bruke webepg i mediaportal tv server. Men, det skjer ikkenoe når jeg velger grab nå.

Håper noen kan hjelpe.
Find all posts by this user
Quote this message in a reply
22-11-2010, 08:58
Post: #8
Norske WebEPG grabberen for SOL "ødelagt"
Hei,
I TV-Server Configuration -> Plugins -> WegEPG og fane TV Mappings, importer en av gruppene fra tv kanaler, Auto Map + sjekk at det ser greit ut, gå til første siden igjen (general) og klikk "Save", deretter klikk "Grab Now".
Hvis det ikke fungerer, "Start Windows på nytt" og prøv igjen.

Roy
Visit this user's website Find all posts by this user
Quote this message in a reply
22-11-2010, 17:46
Post: #9
Norske WebEPG grabberen for SOL "ødelagt"
Tusen takk. Da funka det som bare juling. Hadde blitt så enkelt att det ble vanskelig nå jo.
Find all posts by this user
Quote this message in a reply
09-12-2010, 11:43 (This post was last modified: 09-12-2010 13:49 by echoing.)
Post: #10
Norske WebEPG grabberen for SOL "ødelagt"
Nå har det blitt feil igjen.. Eller er det bare hos meg? Har ikke fått oppdatert EPG-data fra sol.no detailed på noen dager.

Edit: Jeg prøvde å reparere det, men har aldri endret på disse xml-filene før. Det fungerer ikke helt, for nå får alle kanalene samme informasjon. I WebEPG Designer ser det imidlertid riktig ut. Kan noen hjelpe meg og si hva jeg gjør galt? Her er Template Text som jeg testet med:

Code:
 </td><td><strong><#START></strong><br><span color="#4d4d40"><#END></span><br/></td><td><#GENRE></td><td><strong><#TITLE></strong>  <br><#DESCRIPTION></td><td align="right" valign="middle">
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)