Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Merkelig problem med Oscam
05-09-2016, 16:57
Post: #1
Merkelig problem med Oscam
Hei

Jeg kjører Oscam 1.20 r11029 på windows 7.
Har funket helt 100% stabilt, har ikke sett på det på et år.

Men nå:
Hvis jeg starter opp systemet og går inn på en TV-kanal så funker alt fint.
Så lenge jeg ser på (kan bytte kanaler) er alt greit.

Men hvis jeg stopper å se på TV, så slutter oscam å virke nesten med en gang og jeg får

(reader) mypcscreader [videoguard2] Error getting card status.
(reader) mypcscreader [videoguard2] card ejected

Prøver jeg å ta på en tv-kanal, så fungerer det ikke.

Hvis jeg da prøver å restarte oscam, så kommer bare
(reader) mypcscreader [pcsc] Cannot open device: 0

Men hvis jeg restarter maskinen, da funker det igjen (så lenge jeg tar på en tv-kanal med en gang).

Hvis jeg går inn i oscam mens tv-kanalen er på, ser alt flott ut med 31 entitlements, ECM og EMM strømmer inn.

Noen som har vært borti dette her?
Find all posts by this user
Quote this message in a reply
06-09-2016, 21:10
Post: #2
RE: Merkelig problem med Oscam
Er det en usb kortleser du bruker? Har du forsøkt å plugge den ut og inn igjen?
(kjører OSCam på FreeBSD, så kan ikke hjelpe deg med Windows)
Find all posts by this user
Quote this message in a reply
07-09-2016, 17:26
Post: #3
RE: Merkelig problem med Oscam
Nå ser det ut som det virker stabilt igjen. Har ikke gjort noenting. Veldig merkelig tilfelle.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)