Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Støy på tv-kortet ...?!
18-03-2014, 23:38
Post: #1
Støy på tv-kortet ...?!
Hei,

Status er som følger ... har en Digital Devices Cine C/T som jeg ikke får helt til å fungere.

Jeg installerte kortet og satte opp mediaportal, og alt fungerte fint den dagen ... helt til det det ble kveld. Da begynte jeg å få pixeleringer/støy på bildet, og dette ble vel egentlig bare verre utover kvelden.

Reinstallerte mp og drivere for kortet og herjet en del, fikk da god bilde igjen, men senere ble det da like ille.

Lurte da på om det var mp som feilet, men kjørte nextpvr og det var like ille der.

Avinstallerte og fjernet drivere for kortet, reinstallerte, og alt fungerte fint ... i nesten en hel dag. Og når jeg prøver det samme trikset, så er det pixelering / støy på skjermen.

Kjører på windows 7 x64.

Er det noen som har vært borti lignende problem? Eller som kan ane hva det er som forårsaker disse problemer?

Blir tullete i knollen av dette her :|
Find all posts by this user
Quote this message in a reply
19-03-2014, 09:00
Post: #2
RE: Støy på tv-kortet ...?!
Har du sjekket signalstyrken? Pixelering i bildet oppstår gjerne når mottaksforholdene ikke er optimale.
Find all posts by this user
Quote this message in a reply
19-03-2014, 15:05
Post: #3
RE: Støy på tv-kortet ...?!
(19-03-2014 09:00)HTPC.no Wrote:  Har du sjekket signalstyrken? Pixelering i bildet oppstår gjerne når mottaksforholdene ikke er optimale.

Skal sjekke signalstyrke når jeg når jeg kommer hjem.

Men lurer på om jeg har allerede funnet "feilen" i går kveld ... hadde en galvanisk skille montert på den antennekabelen, etter at jeg fjernet den forsvant støyen.

Skal se hvordan ting blir i kveld ^^
Find all posts by this user
Quote this message in a reply
20-03-2014, 00:41
Post: #4
RE: Støy på tv-kortet ...?!
Ok har funnet ut at det er plasseringen av det galvaniske skille som avgjør hvilken signal styrke jeg får inn.

A) Galvanisk skille plassert i vegguttaket = 65-70% signalkvalitet, signalstyrke er på 100%
B) Galvanisk skille plassert i TV-kort = 95-100% signalkvalitet, signalstyrke er på 100%

Trur at det er litt slark i vegguttaket, problem løst. Smile
Find all posts by this user
Quote this message in a reply
22-03-2014, 00:01 (This post was last modified: 22-03-2014 01:47 by Verderer.)
Post: #5
RE: Støy på tv-kortet ...?!
Hrmpf ... I kveld så datt signalkvalitet ned til 50%, som forårsaket utrolig mye støy ... er det noen måtte å forsterke dette på?

EDIT:
Og da var signalkvaliteten oppe i 95% ...

Trur jeg må ringe kabel tv leverandøren.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)